Travel Assistance Network problem

Ask questions about how to use the forum or any features on the website. Give us your feedback.
Post Reply
Message
Author
Douglas Madsen
356 Fan
Posts: 36
Joined: Wed Mar 26, 2008 8:00 pm
Location: Heath, Texas

Travel Assistance Network problem

#1 Post by Douglas Madsen » Sun Aug 04, 2019 1:11 pm

My map location as listed in the TAM is 350 miles south of my location. I have attempted to correct the information to no avail.
I also see that my neighbor (one mile away) is listed as 150 miles East of here. How may the locations be corrected?
Doug

User avatar
Wes Bender
356 Fan
Posts: 2427
Joined: Wed Aug 27, 2008 10:54 am
Location: Alpine AZ, Green Valley AZ

Re: Travel Assistance Network problem

#2 Post by Wes Bender » Tue Aug 06, 2019 2:06 pm

I have a related issue. The location is fine, but I changed my phone number several months ago in my TAN info, but the TAN still shows the old, disconnected one.
Some days it just isn’t worth the hassle of chewing through the restraints......

User avatar
Curt Dansby
Registry Pres
Posts: 395
Joined: Fri Mar 14, 2008 9:50 am
Location: Charlotte, NC

Re: Travel Assistance Network problem

#3 Post by Curt Dansby » Wed Aug 07, 2019 11:26 pm

Hi Guys
The Interactive map I created does not link to your updated info if you change it in the TAN directory. We are working on a yearly prompt for people to update info but I don't think there is a way to have that auto correct with Google maps( I have to input changes manually)

Doug- your avatar says Heath but your mailing address in the system is Rockwall ( I am assuming you moved). I changed the location and you now show up outside of Dallas( I hope that does not make you a Cowboys fan).

Wes -You were not in the interactive map and you are now but. I have a number for you that ends in 93 everywhere I look. If that is not correct e-mail me the correct one and I will revise. I may need it myself - if I break down in Sanders in October will you bring me parts?

Curt

Douglas Madsen
356 Fan
Posts: 36
Joined: Wed Mar 26, 2008 8:00 pm
Location: Heath, Texas

Re: Travel Assistance Network problem

#4 Post by Douglas Madsen » Thu Aug 08, 2019 6:18 am

Curt.
Thank You. I live in Town of Heath which is in county of Rockwall. The same postal code for both.
Once again, Thanks
Doug

User avatar
Wes Bender
356 Fan
Posts: 2427
Joined: Wed Aug 27, 2008 10:54 am
Location: Alpine AZ, Green Valley AZ

Re: Travel Assistance Network problem

#5 Post by Wes Bender » Thu Aug 08, 2019 2:39 pm

Hi Curt -

Yup, I'll bring what I can. The distance I have to drive to Sanders will depend upon how late in October though. Early, I'm in Alpine. Late in Green Valley. The Alpine arrow is good, but there is a problem with the phone number if you click on my Green Valley arrow. It still shows the old -3581 number. The correct number for both locations is my cell, -3393.

Thanks for your work in keeping the TAN functional.
Some days it just isn’t worth the hassle of chewing through the restraints......

User avatar
Curt Dansby
Registry Pres
Posts: 395
Joined: Fri Mar 14, 2008 9:50 am
Location: Charlotte, NC

Re: Travel Assistance Network problem

#6 Post by Curt Dansby » Thu Aug 08, 2019 2:56 pm

Did not understand you had two locations.

Fixed now.

I will have to play with the downloadable files to remember how to re-load so those are not fixed yet.

Curt

Post Reply