It is currently Sat Nov 17, 2018 7:56 pm

All times are UTC - 5 hours [ DST ]


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Wed Jun 13, 2018 9:59 am 
356 Fan

Joined: Sun Feb 13, 2011 5:36 pm
Posts: 86
Location: Sequim Washington (Olympic Peninsula)
Greetings, I fired up the 64C yesterday to run an errand about 10 miles away ( had not been run in a few weeks). It started fine for the return home , but I noticed a whistling/whine as I pulled out of parking lot,
on to the highway , new noise to me, sounded like a "turbo / supercharger" whistle , thought it might be drivetrain related, bearing/gear etc, also had a little stumble hesitation upon acceleration through the gears
but kept going home, as I had no lights on panel, and not a real safe place to pull over off the road, thought I could detect a very slight electrical smell , but it could have been someone burning brush/tree debris
along the way as I live out in the country...as I got off the highway and close to home I was able to slow down and put it in neutral , and rev the engine some...so determined it was engine related, not tranny noise,
So when I got to the garage, left engine running, set brake , got out lifted lid and gently accelerated engine by hand ...it was rough /ragged at low rpm 2k or so...but I didn't hear the whistling turbo like whine much,
as I did while in car...hmmm. pulled in garage, shut it off , went back looking in engine compartment for anything obvious , loose belt, etc ...nothing unusual

So then I decided to start it again ..well the ignition switch wouldn't spin starter, OR "spring back" return to the on /run position ...I had all the usual lights I believe, and could hear my 6 volt electric fuel pump running ,
but nothing else . tried several times more still dead, and switch/key would not return . ...do I have a broken switch/return spring? I did replace the ignition switch about 5 years ago, (tumbler failure)and had the guy
overhauling my engine "supposedly" install a Joe Leoni switch on starter , ( that I supplied to him) to save strain, etc on ignition switch ...

I assume that my ignition switch is toast , but why, and whats with the weird turbo/supercharger like whine/whistle from the engine when driving the last few miles...any ideas ??
thanks in advance
dm

_________________
David Meyers

It's never too late to have a happy childhood


Top
 Profile  
Reply with quote  
PostPosted: Wed Jun 13, 2018 10:14 am 
356 Fan
User avatar

Joined: Tue Mar 25, 2008 6:32 pm
Posts: 3291
Location: Harrodsburg, Kentucky
Tag: I wish I knew as much as I think I know.
Could have been the starter motor staying in engagement because the ignition switch stayed in the start position causing the switch to fry. I would try jumping the ignition from batt + to ignition coil with the coil wire disconnected then start the car by jumping from the main starter cable connection on the solenoid to the solenoid actuator terminal. That is relatively easy to access with the right rear wheel removed and the car securely on a jack stand on that quarter of the car.
Once running you can then listen for the noise again.
Alternatively jump the ignition, but bump start the car then drive it and check for the noise.

_________________
If I had known I would live this long I would have pushed the envelope a little harder.
Cymru am byth
David Jones #9715


Top
 Profile  
Reply with quote  
PostPosted: Thu Jun 14, 2018 4:06 am 
356 Fan
User avatar

Joined: Wed Mar 26, 2008 10:55 am
Posts: 872
Location: UK
Tag: Its Only for Fun
Quote:
David - Could have been the starter motor staying in engagement because the ignition switch stayed in the start position causing the switch to fry.



Almost certainly the cause - ask me how I know!

_________________
Mike Smith (Essex - UK)


Top
 Profile  
Reply with quote  
PostPosted: Thu Jun 14, 2018 10:34 am 
356 Fan

Joined: Sun Feb 13, 2011 5:36 pm
Posts: 86
Location: Sequim Washington (Olympic Peninsula)
Mike and David..ya'll are correct ...whining/whistling noise from the starter staying engaged , and the starter switch is history also <sigh>
hopefully flywheel is ok , but Leoni starter relay is alright....guess it's time to go shopping and get dirty under the car.

Any suggestions on where /what to buy or not? I would rather not have to repeat this again right away with some cheap north korean junk <smile>
I noticed my ignition switch is the bullet connector type , naturally the most expensive
oh well there can always be worse problems
thanks
dm

_________________
David Meyers

It's never too late to have a happy childhood


Top
 Profile  
Reply with quote  
PostPosted: Thu Jun 14, 2018 12:00 pm 
356 Fan
User avatar

Joined: Thu Mar 26, 2009 2:26 am
Posts: 533
Location: Pacific Northwest
If your starter is toast, have a spare to loan you while you send yours to be reconditioned.

Also, if taking out the starter, replace the bushing. Have all the tools for this on hand.

See you around.

_________________


Top
 Profile  
Reply with quote  
PostPosted: Thu Jun 14, 2018 8:29 pm 
356 Fan

Joined: Sun Feb 13, 2011 5:36 pm
Posts: 86
Location: Sequim Washington (Olympic Peninsula)
Thanks Dan, appreciate that , check back with ya in week or so .

We leave early in the morning for a road trip ...to see how many bugs we can kill with the 911

Takes a good driver to hit all the bugs, but I don't miss too many

cheers,
dm

_________________
David Meyers

It's never too late to have a happy childhood


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot], Rob DuBerry


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group