? No idea why things changed ?

Feel free to test the post, photo upload or any other forum features here. Try out a few laps and build confidence to take a spin in the main forums - no one is watching.
Post Reply
Message
Author
User avatar
Erich Wagner
356 Fan
Posts: 129
Joined: Tue Nov 18, 2008 12:50 am
Location: Austria

? No idea why things changed ?

#1 Post by Erich Wagner » Fri Jun 21, 2013 7:07 pm

Can anyone tell me why i can not post a picture, than write something and then post a picture again ??

Like i always did like here:

http://porsche356registry.org/356talk/4/17124.html

It's also not interesting for all to have the "Filename" next to the small comment...

Do i something wrong or do we get "better" here ?? Please HELP.

Thanks,
eric
"In torque we trust"

1958 Speedster->resto           1957 Coupe
1954 1500-S Sunr. Project      1951 Coupe Project
1952 Denzel
http://forum.porsche356registry.org/viewtopic.php?f=4&t=17124

User avatar
Greg Bryan
356Talk Moderator
Posts: 2209
Joined: Sat Oct 04, 2008 1:05 pm
Tag: Be Nice!
Location: San Pedro, CA 90732

Re: ? No idea why things changed ?

#2 Post by Greg Bryan » Fri Jun 21, 2013 11:58 pm

Before posting[attachment=0]PIC00060.JPG[/attachment]
Added after posting
Attachments
PIC00060.JPG
Greg Bryan
356Talk Moderator

User avatar
Greg Bryan
356Talk Moderator
Posts: 2209
Joined: Sat Oct 04, 2008 1:05 pm
Tag: Be Nice!
Location: San Pedro, CA 90732

Re: ? No idea why things changed ?

#3 Post by Greg Bryan » Sat Jun 22, 2013 12:00 am

Another try
[attachment=0]912.jpg[/attachment]
After posting
Attachments
912.jpg
912.jpg (35.78 KiB) Viewed 4068 times
Greg Bryan
356Talk Moderator

User avatar
Greg Bryan
356Talk Moderator
Posts: 2209
Joined: Sat Oct 04, 2008 1:05 pm
Tag: Be Nice!
Location: San Pedro, CA 90732

Re: ? No idea why things changed ?

#4 Post by Greg Bryan » Sat Jun 22, 2013 12:02 am

I could add text after the posting, but I assume you want the text resume below the photo.
I'll ask the webmaster
Regards
Greg Bryan
356Talk Moderator

User avatar
Erich Wagner
356 Fan
Posts: 129
Joined: Tue Nov 18, 2008 12:50 am
Location: Austria

Re: ? No idea why things changed ?

#5 Post by Erich Wagner » Sat Jun 22, 2013 11:32 am

Ok, i try to post a picture and write something below, than post another picture and write something again below, like i always did. Maybe it's now only possible to write something and than post all the pictures in a row without the possibility to put a text between the pictures (not a file comment.. i don't like that..)

Picture:
[attachment=1]CIMG9534.JPG[/attachment]

Now i try the second picture by "searching" on my PC and then "add the file" and finally "place in line". Should be Here:

[attachment=0]CIMG9447.JPG[/attachment]

Homemade clutch 8)

Now, it seems like it does not work anymore :( I can add a text after posting a picture but only above all pictures... Maybe i am doing something wrong here ?? I am getting 40 in August... 8)

Please Help...
Attachments
CIMG9447.JPG
CIMG9534.JPG
"In torque we trust"

1958 Speedster->resto           1957 Coupe
1954 1500-S Sunr. Project      1951 Coupe Project
1952 Denzel
http://forum.porsche356registry.org/viewtopic.php?f=4&t=17124

User avatar
Greg Bryan
356Talk Moderator
Posts: 2209
Joined: Sat Oct 04, 2008 1:05 pm
Tag: Be Nice!
Location: San Pedro, CA 90732

Re: ? No idea why things changed ?

#6 Post by Greg Bryan » Sat Jun 22, 2013 1:41 pm

That is some interesting machining!
Yes, I assumed you wanted to be able to intersperse the text and photos - I've asked the webmaster to look at this thread and comment. I'll let you know what I learn . . .
Thanks!
Greg Bryan
356Talk Moderator

User avatar
Joe Johnson
356Talk Admin
Posts: 78
Joined: Sun Mar 09, 2008 6:18 pm

Re: ? No idea why things changed ?

#7 Post by Joe Johnson » Sun Jun 23, 2013 9:17 am

I'll check and see what I can find.

Joe

Erich

BBCode has been turned back on, try again.

Joe

User avatar
Erich Wagner
356 Fan
Posts: 129
Joined: Tue Nov 18, 2008 12:50 am
Location: Austria

Re: ? No idea why things changed ?

#8 Post by Erich Wagner » Wed Jun 26, 2013 12:07 pm

Ok,

Winters are Long and so my friend has time to "play" with the cnc machine on his clutch.
OK,give me another try on the Pictures and text between them.

Picture 1 shows my new car. A 1951 Coupe. It's rusty but i LOVE it
531562_10200514346454050_1484649149_n.jpg
second should show some ineresting ....:
246405_422177057873117_539785063_n.jpg
Looks like it works.

Thanky you guys, you are doing a great Job.
"In torque we trust"

1958 Speedster->resto           1957 Coupe
1954 1500-S Sunr. Project      1951 Coupe Project
1952 Denzel
http://forum.porsche356registry.org/viewtopic.php?f=4&t=17124

User avatar
Greg Bryan
356Talk Moderator
Posts: 2209
Joined: Sat Oct 04, 2008 1:05 pm
Tag: Be Nice!
Location: San Pedro, CA 90732

Re: ? No idea why things changed ?

#9 Post by Greg Bryan » Wed Jun 26, 2013 4:59 pm

Wow- it works for me!
Greg Bryan
356Talk Moderator

User avatar
Greg Bryan
356Talk Moderator
Posts: 2209
Joined: Sat Oct 04, 2008 1:05 pm
Tag: Be Nice!
Location: San Pedro, CA 90732

Re: ? No idea why things changed ?

#10 Post by Greg Bryan » Wed Jun 26, 2013 5:00 pm

Oh yes, nice car too
Greg Bryan
356Talk Moderator

Post Reply