It is currently Tue Dec 18, 2018 3:13 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Fri Aug 31, 2018 2:11 pm 
356 Fan

Joined: Mon Aug 13, 2018 8:20 am
Posts: 3
Rec'd strong shock --car running--when I depressed Horn Button. Not the Std wheel. Wood rimmed Moto-Lito. Any suggestions as to w?. Just purchased car. 63 Super 90. Have no experience with it. Suggestions welcome. E Olsen


Top
 Profile  
Reply with quote  
PostPosted: Fri Aug 31, 2018 2:29 pm 
356 Fan
User avatar

Joined: Fri Oct 23, 2009 7:24 pm
Posts: 7100
Location: 30MI WEST OF PHILA
Bad ground. Pull the button off. It should have blown a fuse so check that the fuse was not bypassed.

_________________
'57 Speedster - very real
'59 Sunroof - mostly real
'60 Devin D Race Car-in process - fake chassis - real body
'63 GS 2133 coupe - very real
'67 S Original Owner - ultra real


Top
 Profile  
Reply with quote  
PostPosted: Sat Sep 01, 2018 11:11 am 
356 Fan

Joined: Mon Aug 13, 2018 8:20 am
Posts: 3
Thanks. Went to drive this am and Battery(new Optima 6 V ) stone dead. Would appear no fuse blown. Sounds like dead short. Will pull horn button and investigate.


Top
 Profile  
Reply with quote  
PostPosted: Sun Sep 02, 2018 11:44 am 
356 Fan
User avatar

Joined: Thu Mar 27, 2008 9:14 am
Posts: 1999
Location: near Ft Collins
Tag: Official curmudgeon
Welcome to the forum.
Take a minute and let us know where you live. There might be a contact nearby.
Then the answers you get will make more sense.

Check the wiring at the horn relay.
The horn is normally hot (B+) and functions by grounding at the button.

Norm

_________________
 


Top
 Profile  
Reply with quote  
PostPosted: Mon Sep 10, 2018 4:33 pm 
356 Fan

Joined: Wed Mar 26, 2008 12:06 pm
Posts: 1009
Location: Orinda, CA
I don't think that you can get a "strong shock" from 6 volts, so I suspect you got a static electric discharge shock when you touched the horn button rim, which is probably a ground point. Not sure how you would have built up a static charge...had you just gotten in the car? Also was the air very dry?


Top
 Profile  
Reply with quote  
PostPosted: Tue Sep 11, 2018 7:23 am 
356 Registry Member
User avatar

Joined: Tue Oct 27, 2009 5:02 pm
Posts: 6623
Location: SE Michigan
+1

_________________


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group