It is currently Sat Aug 18, 2018 8:57 am

All times are UTC - 5 hours [ DST ]


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun May 27, 2018 10:47 am 
356 Fan

Joined: Sat Feb 24, 2018 12:28 pm
Posts: 15
Hi, I'm trying to put horns back into my 59A. The original relay is there with 5 wires. Two red go to fuse box. One brown goes to horn button switch and two black that should go to the horns. I assume...

Is there anyway to test the relay?

There are two + wires by the horn that connect. Why two wires?

One black that I assume is the ground return?

On the horn does the + and - have to go to one side. Ex. + left - right?

Thanks for any help,
Tim


Top
 Profile  
Reply with quote  
PostPosted: Sun May 27, 2018 8:31 pm 
356 Fan

Joined: Fri Sep 09, 2016 10:40 pm
Posts: 153
Here is a circuit diagram for the horn circuit in a 356C, I assume should be similar to your 59A.
This diagram appeared in the Registry's magazine.
Yes you can test the relay.


Attachments:
Horn circuit.jpg
Horn circuit.jpg [ 86.49 KiB | Viewed 133 times ]
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Gordon White


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group