Marks 64C

Share progress on your 356 related project or full restoration with others!
Post Reply
Message
Author
User avatar
Ashley James
356 Fan
Posts: 291
Joined: Sat Jun 04, 2016 2:38 pm
Location: Near Stroud, Gloucestershire, UK
Contact:

Re: Marks 64C - Finally registered!

#106 Post by Ashley James » Sun Jun 25, 2017 12:17 pm

The hesitation may simply mean that one Carburettor's throttle is opening slightly before the other, so probably good idea to lubricate everything, make sure both carbs open at exactly the same time and adjust play out of the linkage.

Failing that, more comprehensive setting up of carbs is called for.
Last edited by Ashley James on Mon Jun 26, 2017 12:12 pm, edited 1 time in total.

User avatar
Doug McDonnell
356 Fan
Posts: 3657
Joined: Sat Apr 05, 2008 8:21 am
Location: Augusta,Michigan

Re: Marks 64C - Finally registered!

#107 Post by Doug McDonnell » Sun Jun 25, 2017 5:18 pm

1965 356C There is never enough time to do it right, but always enough time to do it over.

M Penta
356 Fan
Posts: 692
Joined: Tue May 31, 2011 10:07 pm
Location: VT

Re: Marks 64C - Finally registered!

#108 Post by M Penta » Sun Jun 25, 2017 8:57 pm

Thanks Ashley,
As far as I can tell the carbs are opening at the same time, but I suspect they were never set up properly since engine rebuild. There is a lot of good info to sift through here, but first I need to see what I have for jets. I see I am not the only one with the Weber dead spot.

Thanks for the link Doug. I went through some of this when installing it all, I adjusted everything so it was at WOT with pedal to floor. I did not want the linkage to stop against carbs to avoid the linkage popping apart, I think I should readjust everything from the beginning of travel and use a stop under the pedal. If it had a throttle stop under the pedal I forgot about it and never reinstalled it.

Mark
Last edited by M Penta on Sat Feb 10, 2018 10:14 pm, edited 1 time in total.

M Penta
356 Fan
Posts: 692
Joined: Tue May 31, 2011 10:07 pm
Location: VT

Re: Marks 64C - Finally registered!

#109 Post by M Penta » Sun Jul 02, 2017 10:06 pm

I found some time today to look at the throttle linkage. As it turns out the L carb throttle arm was contacting the carb adaptor and only opened just over 3/4. Also, the L and R side ball ends were not positioned the same and all adjustments were far from perfect. I hate the plastic sockets it has, so I retrieved a hand full of metal ones from a Mercedes engine I have down in the boneyard (any one familiar with MB diesels is aware of how many they use in the crazy throttle/CC linkage!). I got everything cleaned up, but then discovered that there were no reverse threaded ends, so ended up using the plastic ones again.

The linkage is adjusted properly now. I also double checked valve adjust and timing before I dial in carbs, which I will do this week as soon as my snail gauge arrives. I also got the dead spot out of the pedal travel by adjusting the rod at pedal and the rods to carbs.

I did not test drive it yet due to torrential rains here, but plan to tomorrow. Hopefully it will be road trip ready next week.
Last edited by M Penta on Sat Feb 10, 2018 10:21 pm, edited 1 time in total.

User avatar
Charles H Jacobus
356 Fan
Posts: 489
Joined: Wed May 28, 2014 5:02 pm
Location: Dallas, TX

Re: Marks 64C - Finally registered!

#110 Post by Charles H Jacobus » Sun Jul 09, 2017 7:14 am

Great job Mark!!!

ChuckJ
Current:
2012 Silver 991
1995 Midnight blue 993
1965 Red 356C

Past:
Fond memories of 14 others (including a '63 Normal and a 61 S90) :)

M Penta
356 Fan
Posts: 692
Joined: Tue May 31, 2011 10:07 pm
Location: VT

Re: Marks 64C - Finally registered!

#111 Post by M Penta » Sat Jul 15, 2017 10:40 pm

Thank you Chuck.

I got the carbs pretty well dialed in, flat spot much better but not perfect. I gave it a fresh tune up before dialing in carbs since I was not sure how old the wires and cap/rotor were. I also replaced the older Bosch platinums with some NGK's and did another valve adjust check (which I am getting much faster at now, changing plugs too).
Overall it is running/driving pretty darn well; cool, quiet and good oil psi. It is finally ready for prime time, but my 1st road trip plans to go to Mt Washington hill climb did not work out. I hope to make up for that tomorrow. Getting the feel for this car now, but spirited driving takes some getting used to, it feels complete opposite of my previous Audi which had heavy 5 cyl in front of front wheels.

I also installed the SMD headlights which are a big improvement. I would still like to add some projector driving lights.

My 12yr old took a liking to washing the cars, thanks Reid. He calls them the "Odd Couple".

Image

Image

Image
Last edited by M Penta on Sat Dec 02, 2017 3:32 am, edited 2 times in total.

User avatar
Ashley James
356 Fan
Posts: 291
Joined: Sat Jun 04, 2016 2:38 pm
Location: Near Stroud, Gloucestershire, UK
Contact:

Re: Marks 64C - Finally registered!

#112 Post by Ashley James » Tue Jul 18, 2017 4:38 am

Having advised you Mark, my car took to driving off from tick over okay, but having a hole in the middle before taking off like a (52 year old) banshee when I applied full throttle. It was actually misfiring around motorway speeds. I dismantled and carefully cleaned out every part the carbs and it seems to be cured. Running beautifully again, well almost. I suspect the distributor would benefit from overhaul.

M Penta
356 Fan
Posts: 692
Joined: Tue May 31, 2011 10:07 pm
Location: VT

Re: Marks 64C - Finally registered!

#113 Post by M Penta » Mon Jul 24, 2017 9:13 pm

Thanks Ashley,

Sounds very similar to yours. Flat spot/hesitation is still there at cruise, runs strong under load. The carbs are in sync and balanced as well as I could with my new carb syncronizer, next I will probably do as you did and go through the carbs. I gave it a full tune up and distributor seems OK, full advance around 3K (approx 30*, 2* at idle).

Will revisit when I return from Germany.

M Penta
356 Fan
Posts: 692
Joined: Tue May 31, 2011 10:07 pm
Location: VT

Re: Marks 64C - Finally registered!

#114 Post by M Penta » Wed Aug 16, 2017 5:55 pm

Got back from Germany last week, had a great trip. We started out in Austria and skied on Hintertux glacier. Conditions and weather were not so good, but still a great experience.
We then went up to Ammersee and stayed with family, where my son attended a sailing camp for the week. During this time I went to Stuttgart for a night and checked out the Porsche and MB museums, which were amazing.
After my son completed sailing camp we went back down to MTN's and went to the top of Zugspitze, climbing the terrifying trail to the very peak. We finished the trip in Munich and went to the Deutsche and BMW museums the day before we left.
I had a VW GTI rental car which was great, many fun MTN roads and high speed autobahn runs. I had it over 150mph several times (not with my son in car though!).


Image

Image

Image

Image

Image

Image


Image


Image

Image

Image


Image


Image


Image

Image

Image
Attachments
20170801_114828_zpsgtsivhns[1].jpg
20170727_071716_zpsvcdeplid[1].jpg
20170805_155020_zpshdosjtke[1].jpg
20170805_1547460_zpswnp14bnp[1].jpg
Last edited by M Penta on Sat Feb 10, 2018 10:28 pm, edited 2 times in total.

M Penta
356 Fan
Posts: 692
Joined: Tue May 31, 2011 10:07 pm
Location: VT

Re: Marks 64C - Finally registered!

#115 Post by M Penta » Wed Aug 16, 2017 6:24 pm

Last weekend I drove up to the Stowe car show, about 1.5hr away. This was the longest trip I have taken it on so far, and the first time on the highway with it! I was pleased with how it performed on the highway, cruises 75 fine. I took the scenic route back, following a guy in a newer 911 (finally I had to back off and let him go).

The car is running pretty well, but still has a minor flat spot around 2800 RPM/cruise. It seems like I need to get the mains coming in sooner. I currently have 115/F11's/220's, car is in good tune and carbs are balanced, etc. At last check the plugs looked good but I want to check them again since driving it a couple hundred miles.

Runs well enough to drive it to Limerock for the historic fest in a couple of weeks, but I would like to get the jetting sorted out before if possible. Also have a small oil leak which appears to be coming from oil filter lid, lower line or both.

This Summer I have been cursed with oil leaks on a variety of vehicles and equipment, that and flat tires...
Attachments
20170812_210033 (1).jpg

User avatar
Charles H Jacobus
356 Fan
Posts: 489
Joined: Wed May 28, 2014 5:02 pm
Location: Dallas, TX

Re: Marks 64C - Finally registered!

#116 Post by Charles H Jacobus » Wed Aug 16, 2017 6:33 pm

Mike:
If you find 6 volt LED driving lights, please let me know.

ChuckJ
Current:
2012 Silver 991
1995 Midnight blue 993
1965 Red 356C

Past:
Fond memories of 14 others (including a '63 Normal and a 61 S90) :)

M Penta
356 Fan
Posts: 692
Joined: Tue May 31, 2011 10:07 pm
Location: VT

Re: Marks 64C - Finally registered!

#117 Post by M Penta » Wed Aug 16, 2017 9:20 pm

I need to inquire with some friends of mine in the LED industry. They have years of experience and could certainly make the guts for these if I could provide some nice, vintage looking housings.

User avatar
Charles H Jacobus
356 Fan
Posts: 489
Joined: Wed May 28, 2014 5:02 pm
Location: Dallas, TX

Re: Marks 64C - Finally registered!

#118 Post by Charles H Jacobus » Thu Aug 17, 2017 7:11 am

Look forward to hearing the results.

ChuckJ
Current:
2012 Silver 991
1995 Midnight blue 993
1965 Red 356C

Past:
Fond memories of 14 others (including a '63 Normal and a 61 S90) :)

M Penta
356 Fan
Posts: 692
Joined: Tue May 31, 2011 10:07 pm
Location: VT

Re: Marks 64C - Finally registered!

#119 Post by M Penta » Mon Aug 28, 2017 7:30 pm

I removed the rear bumper guards and replaced them with a set of fronts. I do not have a stock exhaust so the empty cutouts bothered me, not to mention they were in rough shape.

After feeling the weight of them I am tempted to remove both front and rear, I like the look better with out them as well. Not high on the list, but I may remove guards, refinish bumpers and install GT trim this winter.

For now I think it looks better though. The guards I bought are a bit worn looking original's, which looks right on the car.
Attachments
bumper guards.png
old bumper guards.png

M Penta
356 Fan
Posts: 692
Joined: Tue May 31, 2011 10:07 pm
Location: VT

Re: Marks 64C - Finally registered!

#120 Post by M Penta » Thu Aug 31, 2017 4:13 pm

My inlaws are in town so my Mother in Law was going to ride with me in the 356 to lunch. As soon as my road turns to pavement I got on it a bit and wouldn't you know the throttle linkage popped off behind engine. I got it fixed so then my Father and Law rode with me and fortunately all was OK for the remainder of trip. From there I went to work which is the first time I have driven it here, and it attracted a lot of attention out in the parking lot!
It was a pretty good shake down run from my place - to Killington - to Hanover NH before I leave for Limerock tomorrow AM. I will look at the throttle adjustments again when I get home tonight. Since adjusting the carbs again I need to make an adjustment at the pedal, or install a stop under pedal.

Post Reply