It is currently Mon Dec 10, 2018 8:05 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Aug 06, 2018 7:49 am 
356 Fan

Joined: Sun Jul 18, 2010 8:33 am
Posts: 236
Location: United Kingdom
Thought you might like to see where we are and also something I learned which might help others.

Before installing the door cards the internal door handle mechanism worked without a problem, after installing the cards they handle wouldn't move but the external button worked. What the F:-{ going on, so off with the door card .....again, and hey presto the latch works. Reinstall the door card and put screws in one at a time and checked when the latch stops working. Ha Ha the screw opposite the lock impedes the mechanism so I the checked the original screws and wouldn't you know it there are 2 screws with the ends simply cut off. Chopped off almost half the length of these screws and voila the lock works!!

I also must remember not to walk so close the the car now the wing mirrors are on. These mirrors are repros and KCT never had them but having sat in the car I wouldn't be happy driving in modern conditions without them. I hate to think what the rear view would be like driving an early cabrio with the hood up without additional wing mirrors.

V


Attachments:
OS interior rubber profile & H Lights 007.JPG
OS interior rubber profile & H Lights 007.JPG [ 472.46 KiB | Viewed 313 times ]
OS interior rubber profile & H Lights 005.JPG
OS interior rubber profile & H Lights 005.JPG [ 477.58 KiB | Viewed 313 times ]
OS interior rubber profile & H Lights 003.JPG
OS interior rubber profile & H Lights 003.JPG [ 509.8 KiB | Viewed 313 times ]
OS interior rubber profile & H Lights 002.JPG
OS interior rubber profile & H Lights 002.JPG [ 641.67 KiB | Viewed 313 times ]

_________________
V. Gillespie
Top
 Profile  
Reply with quote  
PostPosted: Mon Aug 06, 2018 9:11 am 
356Talk Moderator
User avatar

Joined: Wed Mar 26, 2008 3:35 am
Posts: 118
Location: Beautiful Yorkshire, UK
Yes, this is a problem I've had too. One of the screws on my door card impeded the rod that goes from the internal door handle to the mechanism.
Went through the same trouble shooting as you, glad you managed to solve it. :)

_________________
'53 Cabriolet
'61 Notchback


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group