1953 Coupe Unusual and Inconsistent Details – Part 2

For Pre A discussions and questions
Post Reply
Message
Author
User avatar
David Green
356 Fan
Posts: 195
Joined: Thu Dec 06, 2012 3:48 pm
Location: Santa Barbara

1953 Coupe Unusual and Inconsistent Details – Part 2

#1 Post by David Green » Wed Jun 06, 2018 10:46 pm

While working on preserving my 1953 “America” coupe (51015, Aug. 10, 1953), I’ve been keeping track of a few unusual and possibly inconsistent details between 1952, 1953 and 1954. Now that the project is done I thought I’d post them here in one place in the hope they might be of help of others. I'm posting in 2 parts so I don't exceed the photo attachment limit. Apologies in advance for the long posts.

Handbrake Front Cable Adjuster Location, 2 Styles
My car has the handbrake cable housing adjuster and zerk grease fitting in the steering box compartment attached to a fixed, threaded, male end of the adjuster welded to the unsupported end of the steel tunnel tube The upper end of the housing attaches with a simple male ferrule that slips into a short female tube welded to the driver bulkhead. My adjuster end had been re-welded (poorly) and fell off when I removed the cable: clearly a bad location since it’s very easy to twist the welded male end off the thin tube with a wrench on a likely gunked-up adjuster. I looked at a few other similar period cars – 1952 to 1954 - and they all have the cable adjuster end reversed: the adjuster/zerk at the upper end, attached to the passenger compartment bulkhead. It’s a stronger location welded to a flat, rigid surface. Given the repeated failure on my car and the location on the other cars, at first I suspected mine was improperly installed in reverse by the original owner. However, I’ve concluded that mine is proper based on i) the Service Manual (1954) brake diagram shows the adjuster at the lower end, ii) the PET parts diagram shows the same, and iii) my cable assembly has the cable attachment fork end at the plain, ferrule bulkhead end and can’t be reversed. However, the Catalog of Parts shows just the opposite configuration. The only replacement cable I came across had the adjuster, zerk and cable end fork at the upper end for use on what appears to be the more common installation. But this makes little sense since greasing the zerk would squirt much into the driver footwell and little into the housing and steel tunnel tube.
Handbrake, Front Adjuster copy 2.JPG
Handbrake, No Front Adjuster copy.png
Handbrake Cable Casing Assembly copy.JPG
Catalog od Spare Parts - Page 58 Hand Brake Cable - Jan 10 2017 - 3-11 PM copy.jpg
Handbrake Cable, Lower Adjuster End copy.png
Service Manual - Page T 1 Brake System - Red copy.jpg

Throttle Pedal Link Tunnel Opening
The tunnel pedal link opening in my car is not enclosed but cars that might be both earlier and later have an enclosing rectangle. Note that the Service Manual has photos of both on the same page.
Tunnel - Accel Pedal Link Opening 1 copy.jpg
Tunnel - body_work_6__6 copy.jpg
Service Manual - Page B 35 Pedal Assembly - Red copy.jpg

nathan kruger
356 Fan
Posts: 16
Joined: Sun Apr 27, 2008 9:45 pm
Location: New Haven CT

Re: 1953 Coupe Unusual and Inconsistent Details – Part 2

#2 Post by nathan kruger » Thu Jun 07, 2018 12:37 pm

My throttle pedal opening looks like yours; no enclosing box
51820, March 1954
 

User avatar
James Davies
356Talk Moderator
Posts: 2171
Joined: Thu Aug 15, 2013 9:15 am
Location: Baltimore, MD

Re: 1953 Coupe Unusual and Inconsistent Details – Part 2

#3 Post by James Davies » Thu Jun 07, 2018 2:18 pm

Thanks for sharing David.

You'll notice that the clutch and brake pedals with the enclosed throttle pedal plate are the adjustable 1954 type.

The open throttle pedal plate has the square, unadjustable clutch and brake pedals.

This change from square clutch/brake pedals to adjustable pedals with a different pad shape happened between coupes 51827 and 51857 around April 1954.

User avatar
Martin Langer
356 Fan
Posts: 16
Joined: Mon Jun 16, 2014 4:37 pm
Location: Bonn, Germany

Re: 1953 Coupe Unusual and Inconsistent Details – Part 2

#4 Post by Martin Langer » Mon Dec 03, 2018 6:42 pm

Hello David,

Maybe my answer to your original question on the brake cable is already too late:

The part # for early car brake cables was 356.24.052. This cable had the zerk on the upper end of the housing (facing the fork end at the lever).
Based on the supplement of the ‘53 parts book and Porsche information, this was used in Coupes up to VIN 51004 and Cabriolets up to VIN 60240.
At that time, the brake cable changed to part # 356.24.026, which – surprise! - had the zerk on the lower end of the housing.

Hope this helps,

Martin

User avatar
Spencer Harris
356 Fan
Posts: 472
Joined: Sat Mar 27, 2010 6:58 pm
Location: Southern San Joaquin Valley, California

Re: 1953 Coupe Unusual and Inconsistent Details – Part 2

#5 Post by Spencer Harris » Mon Dec 03, 2018 7:36 pm

Nice piece of detective work, Martin!
My '53 spare parts supplement shows a different no. 356.24.073 for the newer version of the cable. I don't find the 073 part in either my 53 or 55 parts books, only the supplement issued March '53.
Your information is, I believe, correct - just pointing out yet another obscure irregularity from 1953. :shock:
53 Front Handbrake Cable.JPG
Spencer Harris
San Joaquin Valley, CA.

User avatar
Martin Langer
356 Fan
Posts: 16
Joined: Mon Jun 16, 2014 4:37 pm
Location: Bonn, Germany

Re: 1953 Coupe Unusual and Inconsistent Details – Part 2

#6 Post by Martin Langer » Tue Dec 04, 2018 3:31 pm

You are 100% correct, Spencer.

Part number 356.24.073 is also listed in my supplement. Therefore, I also did a check on it.
The ‘part’ is neither in any Porsche parts book, nor in the Porsche aftersales system nor in any
drawing I was able to look at. So, it is very unlikely there is a real part behind this mystery number.

Martin

User avatar
David Green
356 Fan
Posts: 195
Joined: Thu Dec 06, 2012 3:48 pm
Location: Santa Barbara

Re: 1953 Coupe Unusual and Inconsistent Details – Part 2

#7 Post by David Green » Thu Dec 06, 2018 6:02 pm

Martin & Spencer,
What a nice surprise to find further research. Thank you both.
I think the change was only half an improvement and doesn't solve the big problem of twisting the adjuster (likely gunked-up down there) at the lower housing end off of the thin steel tunnel tube. Welding the adjuster back on the tunnel tube is a frustrating job for small hands and a small welder!
However, it is improved by moving the zerk from the upper to lower end so grease can get to both the housing and tunnel tube and not simply pump grease into the passenger compartment.
The adjuster should have been kept at the upper end firmly attached to the bulkhead and the zerk relocated to the lower end.
Regards,
David

Post Reply