Page 1 of 1

Photo posting issue-NO Upload button.

Posted: Sat Jan 18, 2020 10:26 am
by tom coughlin
The "how to" section says;
When making a post on 356Talk, below the large white "Message body" text window and below the "Submit" button is the "Upload Attachment" area.

I am no longer getting this upload button. I've logged out and back in, didn't help. How do I get it to work ? Underneath the "Submit" button all I get is


Options


Disable BBCode
Disable smilies
Do not automatically parse URLs
Attach a signature (signatures can be altered via the UCP)

Re: Photo posting issue-NO Upload button.

Posted: Sat Jan 18, 2020 11:42 am
by Don Gale
Click on "Full Editor"

then click on the "Attachments" tab, below left, and "Add files" button
step1.jpg
step1.jpg (37.83 KiB) Viewed 230 times
You can either drag and drop any file into the text box, or select "Place inline" per below:
step2.jpg
step2.jpg (73.18 KiB) Viewed 230 times
Then click "Preview" to see if that's how you want it, edit accordingly, then preview again or "Submit"

Re: Photo posting issue-NO Upload button.

Posted: Sat Jan 18, 2020 1:02 pm
by tom coughlin
Don: Thanks, but I tried the "click on full editor" but I don't get an attachments tab. All I get is;
Options


Disable BBCode
Disable smilies
Do not automatically parse URLs
Attach a signature (signatures can be altered via the UCP)
Notify me when a reply is posted

Cut and paste does work as you can see in my double test below, so I'm all set.

Re: Photo posting issue-NO Upload button.

Posted: Sat Jan 18, 2020 1:54 pm
by Don Gale
Interesting, posting options differ depending on whether it's the 1st originating post or a subsequent reply post. Now I see what yours is doing. Oh well.

Re: Photo posting issue-NO Upload button.

Posted: Sat Jan 18, 2020 3:58 pm
by Doug McDonnell
When time to add a photo I just hit preview and the attachment part shows up.