Missing Voting Link ?

Ask questions about how to use the forum or any features on the website. Give us your feedback.
Post Reply
Message
Author
User avatar
John Clarke
356 Fan
Posts: 908
Joined: Wed Aug 27, 2008 6:38 am
Location: England
Contact:

Missing Voting Link ?

#1 Post by John Clarke » Wed Nov 22, 2017 5:06 am

Hi Gordon
When I went to vote on the net in the Trustee election I couldn't find the link to click on, to open up the voting page.
What am I doing wrong?
Kind regards Jay
 

User avatar
Wes Bender
356 Fan
Posts: 2217
Joined: Wed Aug 27, 2008 10:54 am
Location: Alpine AZ, Green Valley AZ

Re: Missing Voting Link ?

#2 Post by Wes Bender » Wed Nov 22, 2017 10:38 am

In the e-mail that I got (assuming everyone's was the same), the link was a blue box under the log-in info box. Worked OK for me.

Try e-mailing Gordon at the e-mail address he gave just below said link.
Some days it just isn’t worth the hassle of chewing through the restraints......

User avatar
Gordon Maltby
356 Fan
Posts: 374
Joined: Mon Mar 17, 2008 11:45 am
Location: Twin cities
Contact:

Re: Missing Voting Link ?

#3 Post by Gordon Maltby » Wed Nov 22, 2017 12:00 pm

Jay,

Contact me directly. This forum can't help you.
 

User avatar
John Clarke
356 Fan
Posts: 908
Joined: Wed Aug 27, 2008 6:38 am
Location: England
Contact:

Re: Missing Voting Link ?

#4 Post by John Clarke » Thu Nov 23, 2017 11:13 am

Hi again Gordon
Finally cast a vote for the Trustees after clicking on a "Non Existing Link" just a blank area on the email page that I just chance clicked on! No worries Job Done
Cheers Jay
 

Post Reply