It is currently Mon Dec 18, 2017 2:23 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Registry Website Slow ?
PostPosted: Mon May 15, 2017 3:39 am 
356 Fan
User avatar

Joined: Wed Aug 27, 2008 6:38 am
Posts: 762
Location: England
Hi all
Not sure if it's my PC or has the 356 Registry website slowed down? Recently when I go back and forth on topics or Board Indexes it is now taking about 3 seconds to load the selected page. Just wondered if anyone else has the same problem.
Jay

_________________
 


Top
 Profile  
Reply with quote  
PostPosted: Mon May 15, 2017 10:10 am 
356 Fan
User avatar

Joined: Wed Feb 15, 2012 5:36 pm
Posts: 187
Location: North San Diego County, California
No, not this morning (15 May) using Mozilla Firefox.

Gary
'64 C Coupe

_________________
Gary W. Carriveau
'64 C Coupe


Top
 Profile  
Reply with quote  
PostPosted: Mon May 15, 2017 10:44 pm 
356Talk Moderator
User avatar

Joined: Sat Oct 04, 2008 1:05 pm
Posts: 1965
Location: San Pedro, CA 90732
Tag: Be Nice!
I have not noticed a difference in speed on the site.

_________________
Greg Bryan
356Talk Moderator


Top
 Profile  
Reply with quote  
PostPosted: Tue May 16, 2017 3:23 am 
356 Fan
User avatar

Joined: Wed Aug 27, 2008 6:38 am
Posts: 762
Location: England
Thanks for the feedback Gary & Greg. Did a proper shutdown / reboot, all now seems O.K . Very fast now!
Jay

_________________
 


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group