It is currently Tue Aug 22, 2017 10:15 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Mar 17, 2016 12:58 am 
356 Fan
User avatar

Joined: Sun Mar 30, 2008 12:11 pm
Posts: 1467
Location: Los Angeles County
For a while I've been getting no e-mail notifications of updates to threads I've "subscribed" to.

Is there something wrong with 356 Talk, something with my settings? Maybe changes in my ISP (they transferred me to AOL mail) are declaring such notifications to be SPAM, but I do get notices from the Early 911S Registry.

_________________
 

Jim Alton
Los Angeles County, CA
1958 Porsche 356A Cabriolet
1965 Porsche 911 Coupé
1966 Volkswagen Type 2
2003 Porsche 986 Boxster


Top
 Profile  
Reply with quote  
PostPosted: Thu Mar 17, 2016 9:20 am 
356Talk Admin
User avatar

Joined: Sun Mar 09, 2008 6:18 pm
Posts: 78
phpBB (356Talk) has been upgraded to the newest version, we'll check out this problem. You may have to go into the User Control Panel and reset your settings.

Joe


Top
 Profile  
Reply with quote  
PostPosted: Thu Mar 17, 2016 11:56 am 
356 Fan
User avatar

Joined: Sun Mar 30, 2008 12:11 pm
Posts: 1467
Location: Los Angeles County
Thanks.

I did get some e-mails this morning so now it seems to be working.

_________________
 

Jim Alton
Los Angeles County, CA
1958 Porsche 356A Cabriolet
1965 Porsche 911 Coupé
1966 Volkswagen Type 2
2003 Porsche 986 Boxster


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group