It is currently Sun Oct 22, 2017 1:27 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Feb 10, 2015 10:51 am 
356 Fan

Joined: Wed Oct 08, 2014 3:58 pm
Posts: 3
Emails to connect with members in the classifieds are being kicked back. Is this being addressed? What is the ETA for the fix?


Top
 Profile  
Reply with quote  
PostPosted: Tue Feb 10, 2015 1:36 pm 
356Talk Moderator
User avatar

Joined: Thu Aug 15, 2013 9:15 am
Posts: 1798
Location: Baltimore, MD
If its being kicked back to you, that probably means its a problem on the user's email end (the person you're trying to send the mail to), not on the Registry forwarding end. When the Registry system was failing to forward messages, it was failing silently, which was worse, as you didn't know it had failed.

Some email providers have very stringent checking and reject anything that has been sent through a proxy, i.e. messages from you through the Registry to another email address. I recall this becoming an issue a few months ago Perhaps someone can remember which email providers were causing problems.

And yeah, it would be nice to get this fixed somehow.


Top
 Profile  
Reply with quote  
PostPosted: Tue Feb 10, 2015 1:40 pm 
356Talk Moderator
User avatar

Joined: Thu Aug 15, 2013 9:15 am
Posts: 1798
Location: Baltimore, MD
Here's Curt's post on the problem.

viewtopic.php?f=1&t=37537

It seems AOL and Yahoo email addresses were/are the problem.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group