Italicize text?

Ask questions about how to use the forum or any features on the website. Give us your feedback.
Post Reply
Message
Author
User avatar
Brian R Adams
356 Fan
Posts: 1978
Joined: Thu Mar 27, 2008 1:34 pm

Italicize text?

#1 Post by Brian R Adams » Thu May 23, 2013 3:06 pm

I noticed when posting today that I can no longer italicize (or "bold" etc) selected text. When did this change, and why?

Brian
"In God we trust. All others bring data." W. Edwards Deming

User avatar
Steve Harrison
356 Fan
Posts: 3383
Joined: Sat Jan 24, 2009 11:39 am
Location: Auburn AL

Re: Italicize text?

#2 Post by Steve Harrison » Thu May 23, 2013 3:42 pm

I had the same problem and asked about it and the answer was that the site is getting some upgrades to the security and anti virus software. This should be ironed out when the upgrade is finished, at least that's what I figure.

User avatar
Jim Alton
356 Fan
Posts: 1777
Joined: Sun Mar 30, 2008 12:11 pm
Location: Los Angeles County

Re: Italicize text?

#3 Post by Jim Alton » Fri Jun 14, 2013 1:14 pm

I hope it's ironed out soon. The worst part is the inability to insert active hyperlinks.
 
Jim Alton
Los Angeles County, CA
1958 Porsche 356A Cabriolet
1965 Porsche 911 Coupé
1966 Volkswagen Type 2
2003 Porsche 986 Boxster

User avatar
Brian R Adams
356 Fan
Posts: 1978
Joined: Thu Mar 27, 2008 1:34 pm

Re: Italicize text?

#4 Post by Brian R Adams » Fri Jun 14, 2013 6:42 pm

Not yet on the italics. Except for emoticons, it is plain text.

I notice under Options there is "BBCode is OFF", click on that and it explains how to manually add HTML tags to get italics etc. Not exactly what I had in mind. Not sure where this is going ...

Brian
"In God we trust. All others bring data." W. Edwards Deming

User avatar
Greg Bryan
356Talk Moderator
Posts: 2288
Joined: Sat Oct 04, 2008 1:05 pm
Tag: Be Nice!
Location: San Pedro, CA 90732

Re: Italicize text?

#5 Post by Greg Bryan » Wed Jun 26, 2013 1:38 am

Italics and bold and color are working again
The live links do not - a problem with security, apparently.
Cheers
Greg Bryan
356Talk Moderator

User avatar
Brian R Adams
356 Fan
Posts: 1978
Joined: Thu Mar 27, 2008 1:34 pm

Re: Italicize text?

#6 Post by Brian R Adams » Thu May 08, 2014 3:27 pm

Greg,

The italics and bold are NOT working in the "Preview" display, nor do they show up in the submitted message.

I applied italics to ""italics" and bold to "bold" in the sentence above, and the tags appear when I edit the post.

So do some of you really find italics and bold etc. are working? (I am using Firefox if that matters.)

Brian
"In God we trust. All others bring data." W. Edwards Deming

User avatar
Greg Bryan
356Talk Moderator
Posts: 2288
Joined: Sat Oct 04, 2008 1:05 pm
Tag: Be Nice!
Location: San Pedro, CA 90732

Re: Italicize text?

#7 Post by Greg Bryan » Thu May 08, 2014 11:48 pm

Brian - please note that my post was from June '13, prior to the present site upgrade - must have been an issue with the feature last summer.
Edit - Well, I got the underline to work - I also tried italics and bold, but no go
Greg Bryan
356Talk Moderator

User avatar
Greg Bryan
356Talk Moderator
Posts: 2288
Joined: Sat Oct 04, 2008 1:05 pm
Tag: Be Nice!
Location: San Pedro, CA 90732

Re: Italicize text?

#8 Post by Greg Bryan » Fri May 09, 2014 1:51 pm

Well, it appears that the BBCode started working again last night and we have the nifty buttons back.
Greg Bryan
356Talk Moderator

User avatar
Brian R Adams
356 Fan
Posts: 1978
Joined: Thu Mar 27, 2008 1:34 pm

Re: Italicize text?

#9 Post by Brian R Adams » Fri May 09, 2014 2:29 pm

Greg Bryan wrote:Well, it appears that the BBCode started working again last night and we have the nifty buttons back.
test italics test bold

Nope, not working.

And I see your italics and bold did not come through.

Brian
"In God we trust. All others bring data." W. Edwards Deming

User avatar
Brian R Adams
356 Fan
Posts: 1978
Joined: Thu Mar 27, 2008 1:34 pm

Re: Italicize text?

#10 Post by Brian R Adams » Fri May 09, 2014 4:13 pm

Wow, Greg. When viewing this web page, italics and bold do not display.

However, they do in the digest e-mail!

Huh?
"In God we trust. All others bring data." W. Edwards Deming

Post Reply