It is currently Mon Oct 22, 2018 11:29 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun May 22, 2011 5:40 pm 
356 Fan

Joined: Thu Mar 27, 2008 11:09 am
Posts: 130
Location: SW-Florida

Hi Barry, Chuck, et. al.
I would like to report that I still cannot post an advert, and I have spent a couple of hours today trying to do just that.
I can log-on properly, fill out the advert, add an image [which I have no idea if it has been loaded, and when I click on the "submit" button, nothingh happens.
You can no longer preview the advert either. You are only able to hit the Submit button, and that's it, but in my casae it still does not work.
-------------
If you recall, I wrote you the exact same thing prior to the maintenance period you went through, and your then response was: "I just posted an advert, so the system is up and running."
-------------
Well, let's start all over again.
As I cannot post an advert.
------------
Any suggestions?
Regards,
Vince Cappelletti
Registry Member #5491
Prostate Cancer Survivor-
Thanks to the Cyberknife-[A mis-nomer!]


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group