Quick Reply Missing

Ask questions about how to use the forum or any features on the website. Give us your feedback.
Post Reply
Message
Author
User avatar
Wes Bender
356 Fan
Posts: 2477
Joined: Wed Aug 27, 2008 10:54 am
Location: Alpine AZ, Green Valley AZ

Quick Reply Missing

#1 Post by Wes Bender » Sun Nov 03, 2019 4:33 pm

How come the Quick Reply function is suddenly missing in the Vendor Announcements section above?
Some days it just isn’t worth the hassle of chewing through the restraints......

User avatar
Wes Bender
356 Fan
Posts: 2477
Joined: Wed Aug 27, 2008 10:54 am
Location: Alpine AZ, Green Valley AZ

Re: Quick Reply Missing

#2 Post by Wes Bender » Mon Nov 04, 2019 10:24 pm

Maybe it's just me or my computer, but I can't reply to posts in the Vendor Announcements section. The Quick Reply window just isn't there in that one. The Full Editor & Preview button that usually exists at the bottom of that window isn't there either. It certainly isn't critical. Just an annoyance. I was going to reply to the Der White question that Charlie had passed.......
Some days it just isn’t worth the hassle of chewing through the restraints......

User avatar
Jim Clement
356 Fan
Posts: 481
Joined: Tue Oct 26, 2010 10:46 am
Tag: 1957 356 A Coupe
Location: Calgary Alberta

Re: Quick Reply Missing

#3 Post by Jim Clement » Mon Nov 04, 2019 11:03 pm

works on mine.. scroll down to see if it is in view..
 

User avatar
Norm Miller
356 Fan
Posts: 2180
Joined: Thu Mar 27, 2008 9:14 am
Tag: Official curmudgeon
Location: near Ft Collins

Re: Quick Reply Missing

#4 Post by Norm Miller » Tue Nov 05, 2019 2:00 am

Missing on mine too. Or is it? I think it's there but it looks different.
 

User avatar
Wes Bender
356 Fan
Posts: 2477
Joined: Wed Aug 27, 2008 10:54 am
Location: Alpine AZ, Green Valley AZ

Re: Quick Reply Missing

#5 Post by Wes Bender » Tue Nov 05, 2019 12:13 pm

It seems to only be missing in the Vendor Announcements forum. It should be between the bottom post (in any given thread) and the Reply button. Without it, there doesn't seem to be a way to write a reply because the Full Editor button is missing too. Kinda strange. Jim, is it available in that forum?

Added by edit: OK. I found a way to trick the system. If you click on the little quotation marks button in a post, it will open the Quick Reply window and insert the quotation and allow you to reply. I repeat, it is only missing in the Vendors Announcements forum. It's available in all of the rest.
Some days it just isn’t worth the hassle of chewing through the restraints......

Post Reply