It is currently Sat Dec 15, 2018 8:02 pm

All times are UTC - 5 hours [ DST ]


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Mon Mar 19, 2018 5:10 am 
356 Fan

Joined: Sun Jul 30, 2017 4:33 pm
Posts: 68
Last night just before bedtime , my son said , dad there is light in the garage... ?? I had my first trip after winter storage, so perhaps I have forgotten the light on in the garage, no because I had not used the light on the car:

I went out to check and saw that the car had the High (blue) beam on , and the arm had a hard time shutting it down. It had switch on automaticly without me touching it.. seem like the returnspring or tab is week.

the turn signal on/of works fine and the spring return quick

I spayed with some contact cleaner and went to bed.

This morning i checked again and the High beam is constant ON and I can not shut it off?? had to pull the battery.

what to do next, take the steering wheel off and try to clean the return spring/contact for the high beam?

thanks

Lars

_________________
Porsche 356 B T6 1962/7 Slategrey/Coralred
Porsche 911 1966 Bahamayellow/Black pipita


Top
 Profile  
Reply with quote  
PostPosted: Mon Mar 19, 2018 7:54 pm 
356 Fan

Joined: Sun Jan 31, 2010 6:50 pm
Posts: 1141
Lars,
Instead of disconnecting the battery, simply remove the fuses that control the lights, ( 9 & 10 for low beams, 11 & 12 for high). Does the arm feel loose, or any different than it originally felt? It will require some investigation.

_________________


Top
 Profile  
Reply with quote  
PostPosted: Wed Mar 21, 2018 1:17 pm 
356Talk Moderator
User avatar

Joined: Sat Oct 04, 2008 1:05 pm
Posts: 2168
Location: San Pedro, CA 90732
Tag: Be Nice!
Lars - that is a strange one! The high beam indicator picks up its signal from fuse 12 (or 11 in some cases) so I'm having a hard time picturing how it is being lit. Check at fuse #12 (or whichever fuse the small blue/white wire is attached to) to see if you have voltage. Was your battery almost dead? Maybe enough voltage and current to light the indicator light but not the high beams .....
If your turn signal stalk feels floppy in the front/back direction, sounds like the 'dog bone' has become dislodged and maybe is making contact in the switch - that's my wild a#% guess.

_________________
Greg Bryan
356Talk Moderator


Top
 Profile  
Reply with quote  
PostPosted: Tue Apr 17, 2018 4:31 pm 
356 Fan

Joined: Sun Jul 30, 2017 4:33 pm
Posts: 68
the current issue is now that my long beem flasher only works when the parking light is on - 1 step out (no blue instrument long beam light), when the driving/low beam is on 2 step out, the flasher dont work

when all lights are off , the flasher dont work either, but the blue instrument long beam light turn on when i use the flasher

what to do?

rg.Lars

_________________
Porsche 356 B T6 1962/7 Slategrey/Coralred
Porsche 911 1966 Bahamayellow/Black pipita


Top
 Profile  
Reply with quote  
PostPosted: Tue Apr 17, 2018 8:01 pm 
356 Fan

Joined: Sun Jan 31, 2010 6:50 pm
Posts: 1141
Carefully re-examine all wiring. Seems like something(s) are amiss. Flasher should operate even with the headlights off, blue light should illuminate only when the high beam headlights are chosen. It does seem to indicate a fault in the wiring locations.

_________________


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot], pascal giai


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group