It is currently Mon Aug 21, 2017 11:41 pm

All times are UTC - 5 hours [ DST ]


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 36 posts ]  Go to page Previous  1, 2, 3
Author Message
 Post subject: Re: Bad Condensers...
PostPosted: Thu Jul 10, 2014 9:59 pm 
356 Fan
User avatar

Joined: Sun Jun 19, 2011 9:47 am
Posts: 423
Location: Rochester, NY
Dave - The PK insulators are in the insulator kit that Parts Klassik sells, maybe others as well. - Bruce

_________________
Bruce
www.cfi-auto.com

'63 356B (S-Coupe)
'67 912 (Rally car)
'67 MGB GT (Grampian Grey)
'68 912 (Golden Green)
'70 911T (CDI, Marelli, & Zeniths)
'80 Chevy C10 (Stepside)
'14 911-50 (GTS)


Top
 Profile  
Reply with quote  
 Post subject: Re: Bad Condensers...
PostPosted: Thu Jul 10, 2014 10:23 pm 
356 Fan
User avatar

Joined: Sun Jun 19, 2011 9:47 am
Posts: 423
Location: Rochester, NY
Brian,

A quick coil test is fairly easy to set up and has been described before. Here are the basic steps.

Using a 6V battery, connect the coil terminal #15 to the positive battery terminal. Connect a wire to the center HV coil terminal and position it near the negative battery terminal for a gap of about 1/8". Briefly connect coil terminal #1 to the negative battery terminal then disconnect it. When you disconnect the wire, a spark should jump the gap. The larger the gap, the stronger the coil. It’s also important to test a coil after it’s been under a load, i.e. after it has heated up. You could run current through it or heat it in other ways but it’s easier to get a hold of a coil tester that will do this.

- Bruce

_________________
Bruce
www.cfi-auto.com

'63 356B (S-Coupe)
'67 912 (Rally car)
'67 MGB GT (Grampian Grey)
'68 912 (Golden Green)
'70 911T (CDI, Marelli, & Zeniths)
'80 Chevy C10 (Stepside)
'14 911-50 (GTS)


Top
 Profile  
Reply with quote  
 Post subject: Re: Bad Condensers...
PostPosted: Fri Jul 11, 2014 1:55 pm 
356 Fan
User avatar

Joined: Thu Mar 27, 2008 1:34 pm
Posts: 1912
Bruce Smith wrote:
It’s also important to test a coil after it’s been under a load, i.e. after it has heated up. You could run current through it or heat it in other ways but it’s easier to get a hold of a coil tester that will do this.


And that's the fly in the ointment, ain't it?

How hot is hot enough? I can heat it in various ways, including setting it in the hot Nevada sun for a spell, or blast it with a heat shrink blower gun, but those are external, and do not heat up the electrical circuit very authentically. I could bake it in an oven.

Brian

_________________
"In God we trust. All others bring data." W. Edwards Deming


Top
 Profile  
Reply with quote  
 Post subject: Re: Bad Condensers...
PostPosted: Fri Jul 11, 2014 4:25 pm 
356 Fan
User avatar

Joined: Sun Apr 20, 2008 12:48 pm
Posts: 1889
Location: NE N.CAROLINA
Brian

Since the car is still drivable, why not just go out, drive it and achieve the "correct" heat soak, then test it per Bruce's pouted instructions?

_________________
Larry Coreth
Roanoake Rapids, NC


Top
 Profile  
Reply with quote  
 Post subject: Re: Bad Condensers...
PostPosted: Fri Jul 11, 2014 10:43 pm 
356 Fan
User avatar

Joined: Sun Jun 19, 2011 9:47 am
Posts: 423
Location: Rochester, NY
Brian -

Do you suspect that the coil is bad? If it's in the car, remove a plug, reconnect the wire, hold it to ground and look for a spark when its cranked. Or remove the HV wire from the distributor and hold it 1/8" or more from ground (e.g. the cap clips). The spark should be bright blue when cranked. Primary resistance (#1 to #15) should be a few Ohms, (~1-2) and secondary (to the HV terminal) should be 5-10 kOhms, not a lot higher and not zero.

Bruce

_________________
Bruce
www.cfi-auto.com

'63 356B (S-Coupe)
'67 912 (Rally car)
'67 MGB GT (Grampian Grey)
'68 912 (Golden Green)
'70 911T (CDI, Marelli, & Zeniths)
'80 Chevy C10 (Stepside)
'14 911-50 (GTS)


Top
 Profile  
Reply with quote  
 Post subject: Re: Bad Condensers...
PostPosted: Thu Jun 15, 2017 5:37 pm 
356 Fan

Joined: Wed Mar 26, 2008 12:06 pm
Posts: 903
Location: Orinda, CA
Had one of the unmarked Bosch condensers go bad just as I was getting on the S.F. Bay Bridge yesterday, car had been running fine all day but just as I was getting on the bridge in S.F. started missing, backfiring and generally running really badly. Thankfully I was able to nurse it to Treasure Island where I let it cool in case it was vapor lock or a heat issue. Car would start but ran poorly and was not able to keep it running. Called AAA and got towed home. Still bad in the morning and remembering that Bill Oldham had similar symptoms in Reno a few years back, tried changing the condenser, and car seems fine. The condenser that was in there was about 4 years old, and maybe 4000 miles. It was one of the unmarked Bosch condensers, probably made in Turkey.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 36 posts ]  Go to page Previous  1, 2, 3

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Baidu [Spider], Christopher Scarfone, Yahoo [Bot]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group